Some customer websites could return database errors
Incident Report for EasyWP
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 18:16 UTC
Monitoring
The database cluster is up and running. We keep monitoring the situation.
Posted Jan 09, 2020 - 15:27 UTC
Identified
Database cluster is recovering and we expect the service to be fully restored within approximately 30 minutes.
Posted Jan 09, 2020 - 15:21 UTC
Investigating
One of our database clusters is currently having issues; a small portion of our customer websites could return 500 errors while we work to resolve the incident.
Posted Jan 09, 2020 - 14:55 UTC
This incident affected: Customer sites.