Files not available
Incident Report for EasyWP
Resolved
The incident has been resolved
Posted Jun 10, 2020 - 10:52 UTC
Monitoring
Fix has been applied. Issue is resolved. We're monitoring the situation.
Posted Jun 10, 2020 - 10:46 UTC
Update
Part of customers in legacy cluster is affected. We identified the issue and working on resolution
Posted Jun 10, 2020 - 10:41 UTC
Identified
We are having issue with file storage shard for some customers. Sites might load from cache, but writing files is not working at the moment.
Posted Jun 10, 2020 - 10:40 UTC
This incident affected: Customer sites.