Some customer sites are unreachable
Incident Report for
EasyWP
Resolved
The incident has been resolved.
Posted
Jan
08
,
2020
-
16:59
UTC
Monitoring
Customer sites are up; we are currently monitoring the situation.
Posted
Jan
08
,
2020
-
16:48
UTC
Update
Issues are caused by delays on a part of our storage platform.
Posted
Jan
08
,
2020
-
16:18
UTC
Identified
Part of the EasyWP websites may be unavailable and show errors. We are already working to fix the issue and restore the service as soon as possible.
Posted
Jan
08
,
2020
-
15:48
UTC
This incident affected: Customer sites.
×
Subscribe to Incident
Subscribe to updates for
Some customer sites are unreachable
via . You'll receive .