Partial storage outage
Incident Report for
EasyWP
Resolved
The incident has been resolved.
Posted
May
14
,
2020
-
09:45
UTC
Identified
We have identified the problem and working on solution.
Posted
May
14
,
2020
-
09:18
UTC
Investigating
One of our storage clusters is not available. Some clients' websites are not available or slow for requests. We are investigating.
Posted
May
14
,
2020
-
09:17
UTC
This incident affected: Customer sites.
×
Subscribe to Incident
Subscribe to updates for
Partial storage outage
via . You'll receive .