Website with CDN and custom SSL certificate are currently experiencing issues
Incident Report for EasyWP
Resolved
All sites should now work and we consider this incident resolved
Posted Apr 17, 2020 - 18:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2020 - 18:27 UTC
Update
The issue was mitigated. We will continue monitoring the situation.
Posted Apr 17, 2020 - 18:13 UTC
Update
A fix is being applied. We will update as soon as it's been rolled out.
Posted Apr 17, 2020 - 16:53 UTC
Identified
We have identified an issue with our CDN. All customers using CDN with a custom SSL could currently experience issues. Disabling CDN will solve the problem.
Posted Apr 17, 2020 - 15:56 UTC
This incident affected: Customer sites.