The issue as been resolved and we are continuing to monitor the situation. If you still see any issue, please contact our customer support. Thank you for your understanding and once again, sorry for the impact that this causes you.
Posted Oct 23, 2020 - 11:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 23, 2020 - 05:53 UTC
Update
Restoration of customer backups is almost completed. Our infrastructure team worked the whole night to follow the restore and to be sure everything was working correctly. If you are still experiencing any issue, please contact the customer support.
Posted Oct 23, 2020 - 05:53 UTC
Update
Restoration is still in progress for a limited quantity of customers. Our team is working hard to complete the process. If you are still experiencing issues, please contact our customer support.
Posted Oct 22, 2020 - 22:28 UTC
Update
Restoration process is still on going and it will take time. If you see any error with your website, please contact our customer support.
Posted Oct 22, 2020 - 14:30 UTC
Update
The restoration process has started. If your notice issues on your website, please contact the customer support and we will do our best to restore it quickly. Again thanks for your patience and sorry for the impact that this causes you.
Posted Oct 22, 2020 - 13:44 UTC
Update
The preparation for restoration process is started and team is working hard on that. For now we don't have a specific ETA. Some websites could still result in 503 errors or be totally unavailable. Thank you for your understanding and once again, sorry for the impact that this causes you.
Posted Oct 22, 2020 - 11:58 UTC
Update
Unfortunately we continue to have challenges with one of our storage nodes. This could results in 503 errors or websites unavailable. Our team is still working on restoring the storage, and will be probably restoring websites from backups. We apologise for the inconvenience and are working our fastest to restore all service. We will be posting updates every 60 minutes as we progress through this. Thank you for your understanding and once again, sorry for the impact that this causes you.
Posted Oct 22, 2020 - 10:58 UTC
Identified
We identified an outage with one of our Ceph storage nodes and our team is working hard mitigate and fix that.
Posted Oct 22, 2020 - 10:19 UTC
Investigating
We are currently investigating an outage that happened on one of our storage nodes. Some customer websites could be affected by slowness or throwing errors. Team at the moment is focused on understanding and fixing the issue.