TEMPORARY TECHNICAL ISSUES WITH EASYWP APPLICATION
Incident Report for
EasyWP
Resolved
This incident has been resolved.
Posted
Oct
12
,
2020
-
22:03
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Oct
12
,
2020
-
20:55
UTC
Update
UPDATE: less than 1% of sites are affected. We expect it to be resolved in 30 miniutes.
Posted
Oct
12
,
2020
-
20:00
UTC
Identified
Some of our clients may experience 403 errors on their websites. We've identified the cause of the issue and are working on resolution.
Posted
Oct
12
,
2020
-
18:42
UTC
This incident affected: Customer sites.
×
Subscribe to Incident
Subscribe to updates for
TEMPORARY TECHNICAL ISSUES WITH EASYWP APPLICATION
via . You'll receive .