EasyWP Dashboard and EasyWP.com are not loading for some users
Incident Report for EasyWP
Resolved
The incident has been resolved.
Posted Jan 03, 2020 - 13:29 UTC
Monitoring
We have identified and fixed the root cause of the problem. All systems are operational and we will continue monitoring the platform.
Posted Jan 03, 2020 - 12:55 UTC
Investigating
We are investigating a networking issue. Some customer websites could be sporadically unreachable.
Posted Jan 03, 2020 - 11:24 UTC
Update
Our team is still working on the issue; in the meantime, you could get a 504 error when trying to purchase new EasyWP subscriptions.
Posted Jan 03, 2020 - 10:29 UTC
Identified
For some users, the EasyWP Dashboard keeps loading and does not return the list of customer's websites, and EasyWP.com does not load.
We are currently working on the resolution of the problem.
All customer websites are up and running and not affected.
Posted Jan 03, 2020 - 09:19 UTC
This incident affected: EasyWP Dashboard.