EasyWP dashboard is slow or showing 504 Gateway timeout
Incident Report for EasyWP
Resolved
The issue has been resolved, EasyWP Dashboard is now operating normally.
Posted Apr 28, 2020 - 16:59 UTC
Monitoring
EasyWP Dashboard is now working correctly. Our team is still investigating and monitoring the issue.
Posted Apr 28, 2020 - 16:33 UTC
Investigating
We are currently experiencing some issues with EasyWP dashboard which could be slow or unreachable. Our team is investigating the issues and at the moment we have not ETA for the resolution.
Posted Apr 28, 2020 - 15:27 UTC
This incident affected: EasyWP Dashboard.