The issue has been resolved, EasyWP Dashboard performs as expected.
Posted Mar 10, 2020 - 17:21 UTC
Monitoring
A fix has been implemented and we are monitoring the Dashboard performance.
Posted Mar 10, 2020 - 16:41 UTC
Identified
The issue has been identified and the fix is being implemented.
Posted Mar 10, 2020 - 16:04 UTC
Update
We are continuing to investigate the issue.
Posted Mar 10, 2020 - 15:55 UTC
Investigating
This is to inform you that we have temporary issues with EasyWP Dashboard. The website listing may be slow or result in an error. We are investigating the issue and do our best to restore the normal service functionality.