Issue with EasyWP dashboard
Incident Report for EasyWP
Resolved
The issue was fixed. The dashboard is fully operational now.
Posted Apr 13, 2020 - 15:55 UTC
Identified
We are currently experiencing temporary issue with dashboard being unavailable for some users.
The cause of the issue was already identified. We are working on fix.
Posted Apr 13, 2020 - 14:41 UTC
This incident affected: EasyWP Dashboard.