Some customer websites may resolve to an error page.
Incident Report for EasyWP
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 10:28 UTC
Monitoring
We expect all the sites to be reachable by now; we are currently monitoring the situation.
Posted Jan 27, 2020 - 07:57 UTC
Identified
Due to an issue with our upstream DNS provider, some customer websites are resolving to an error page. The incident has been already resolved and the new DNS records are propagating. For up to 60 minutes, some users could still resolve to the error page.
Posted Jan 27, 2020 - 07:16 UTC
This incident affected: Customer sites.