A part of customer sites and the EasyWP Dashboard could sporadically return errors
Incident Report for EasyWP
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 17:06 UTC
Monitoring
The incident is solved and we are monitoring the situation. All customer sites and the EasyWP Dashboard are reachable.
Posted Jan 20, 2020 - 16:42 UTC
Update
All systems are now operational. We are still investigating the root cause of the issue.
Posted Jan 20, 2020 - 16:41 UTC
Investigating
We are currently investigating an issue; some customer sites and the EasyWP Dashboard could sporadically return an error.
Posted Jan 20, 2020 - 16:30 UTC
This incident affected: Customer sites and EasyWP Dashboard.