Some customer websites could be unreachable
Incident Report for EasyWP
Resolved
The issue has been solved. All websites are now up and running regularly. We apologize for the issue.
Posted Feb 06, 2020 - 08:11 UTC
Monitoring
All customer websites are recovered. We will continue monitoring the situation for the next 20mins. If you have any issue, please contact our customer support.
Posted Feb 06, 2020 - 07:49 UTC
Update
Affected websites are starting to come back, but they can be slow at the moment.
Posted Feb 06, 2020 - 07:39 UTC
Update
We are still working to fix the network issue. Current ETA is 1h.
Posted Feb 06, 2020 - 07:19 UTC
Identified
The issue has been identified and it's related to a network failure on our systems. We are currently working to fix the issue.
Posted Feb 06, 2020 - 07:15 UTC
Investigating
Due to an unknown issue, some customer websites are resolving to an error page or being totally unreachable. Our team is currently investigating the issue.
Posted Feb 06, 2020 - 07:03 UTC
This incident affected: Customer sites.