All customer sites are now reachable. We keep monitoring the situation.
Posted Jan 08, 2020 - 09:38 UTC
Update
Half of the affected sites have been restored to full service. We expect all the remaining affected websites to be up and running within 1 hour.
Posted Jan 08, 2020 - 08:48 UTC
Identified
A part of our customer websites could be unreachable. Our team has already identified the root cause and is working on a fix to get all the sites up and running as soon as possible.