The situation was stabilized, EasyWP dashboard functionality is restored
Posted Mar 27, 2023 - 16:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2023 - 16:00 UTC
Monitoring
The fix has been applied. The dashboard may still be slower than usual. We work on stabilization of all services.
Posted Mar 27, 2023 - 16:00 UTC
Identified
We experience issues with EasyWP dashboard that result in slow load. The responsible team identified the issue and is doing their best to apply solution as soon as possible.