Maintenance on storage nodes
Incident Report for EasyWP
Resolved
The maintenance has been finished.
Posted Mar 04, 2020 - 14:38 UTC
Investigating
This is to let you know that we are going to start maintenance on EasyWP storage nodes to ensure the highest level of stability and reliability, as we continue to work towards providing you with the best possible service.

During the maintenance, no downtime expected. Some websites can experience slowness in loading.
Posted Mar 04, 2020 - 11:41 UTC
This incident affected: Customer sites.