Database cluster issue
Incident Report for
EasyWP
Resolved
The issue was fixed. All services are operational.
Posted
Apr
01
,
2020
-
01:15
UTC
Update
The fix is being applied. Database clusters start to recover. We are still bringing services online and monitoring the situation.
Posted
Mar
31
,
2020
-
22:31
UTC
Identified
The cause of the issue has been found. We are now working on fix and service restoration.
Posted
Mar
31
,
2020
-
18:30
UTC
Investigating
We experience temporary issues with one of our database clusters. Some EasyWP websites may be inaccessible. We are currently investigating the issue.
Posted
Mar
31
,
2020
-
17:49
UTC
This incident affected: Customer sites.
×
Subscribe to Incident
Subscribe to updates for
Database cluster issue
via . You'll receive .