We have an issue with one of our storage systems.
Incident Report for
EasyWP
Resolved
The incident has been resolved, the storage system is fully operational and responsive.
Posted
Mar
20
,
2020
-
14:55
UTC
Monitoring
The issue has been resolved, but we are closely monitoring everything.
Posted
Mar
20
,
2020
-
14:47
UTC
Identified
The root cause has been fixed and the sites are getting back to normal, we are closely monitoring the situation.
Posted
Mar
20
,
2020
-
14:33
UTC
Investigating
Some customer sites may load slowly or show errors. We are currently investigating the issue.
Posted
Mar
20
,
2020
-
14:19
UTC
This incident affected: Customer sites.
×
Subscribe to Incident
Subscribe to updates for
We have an issue with one of our storage systems.
via . You'll receive .